Go Back   GSX1300R Hayabusa Owners Forum > General Arena > Gen II

Reply
 
Thread Tools Display Modes

engine rattles
  #1  
Old 04-19-2008, 07:36 AM
186000mps's Avatar
186000mps 186000mps is offline
Cannibal
 
Join Date: Apr 2008
Posts: 6
Question engine rattles

HI there just wondered if anyone with a k8 busa has noticed any tappet noise when riding slowly in second to third gear at around 3000 to 3500rpm after that as you accelerate it then goes away but can't get the noise by just reving bike in neutral seems to do it under load might be normal but never had a suzuki before so just wondered oh and have only done 175miles so gotta run in still!
Reply With Quote

  #2  
Old 04-19-2008, 08:03 AM
Tybalt's Avatar
Tybalt Tybalt is offline
Shaman
 
Join Date: Sep 2007
Location: Toronto, Canada
Posts: 5,628
Default

Quote:
Originally Posted by 186000mps View Post
HI there just wondered if anyone with a k8 busa has noticed any tappet noise when riding slowly in second to third gear at around 3000 to 3500rpm after that as you accelerate it then goes away but can't get the noise by just reving bike in neutral seems to do it under load might be normal but never had a suzuki before so just wondered oh and have only done 175miles so gotta run in still!
Welcome to the site I have not heard anything like that @ least on my K8-Duane
Reply With Quote

  #3  
Old 04-19-2008, 12:35 PM
Cali Badazz !!! Cali Badazz !!! is offline
Shaman
 
Join Date: Mar 2008
Posts: 1,457
Default

it's the GEICO GREMLINS run for your life..that a big engine with big parts..could be your pulse pounding in your ears cuz your riding baddest bike on earth and your not used to that rush..lol
Reply With Quote

  #4  
Old 04-19-2008, 03:56 PM
186000mps's Avatar
186000mps 186000mps is offline
Cannibal
 
Join Date: Apr 2008
Posts: 6
Smile

Yes you could be right!!!!!!! not used of such a craazzzy!!!!!! machine!
Reply With Quote

Rattle yes
  #5  
Old 04-19-2008, 05:52 PM
busakid's Avatar
busakid busakid is offline
Warrior
 
Join Date: Mar 2008
Posts: 488
Default Rattle yes

Hi there, yes mine had a similar rattle as well and I thought it was tappet niose - after the 2nd service its gone away ... plus after a good thrashing once it was run in it was quieter - I think it may be just engine settling/bedding in. I was concerned as well but now the bike has done 7000km 6000 of them at a decent pace its quiet as a mouse and goes well.

BTW - any of your mates with a 1098 think they can out ride you cos you got a heavier bike is dreaming - get a 4-1 exhaust lose some wieght and ride it like a sports bike ( I have 2 ZX10s as well) and you will freak them right out! Black rubber at 220kph is awesome !!!!
__________________
Busakid
Shoot to Thrill
Reply With Quote

  #6  
Old 04-19-2008, 06:26 PM
99_lightning's Avatar
99_lightning 99_lightning is offline
Warrior
 
Join Date: Dec 2007
Posts: 133
Default

ive got the noise also. no clue what it is
Reply With Quote

Same here
  #7  
Old 02-01-2009, 04:02 AM
lynnloz's Avatar
lynnloz lynnloz is offline
Cannibal
 
Join Date: Nov 2008
Posts: 5
Default Same here

Hi,

I took mine in for its for 1st service yesterday and I mentioned a rattle I have from the engine on tick over up until about 2000rpm (after that there is just to much noise and wind).

The tech guy removed the engine covers and could not see anything obvious, but the bike is going back in next week for a strip if needed.

She has only done 633 miles.

I have also read there is a problem with the clutch spring bolts coming loose and rubbing on the inside of the clutch casing, has anyone else come across this.

Cheers
Loz
Reply With Quote

  #8  
Old 02-01-2009, 04:22 AM
Dr..E.'s Avatar
Dr..E. Dr..E. is offline
Cannibal
 
Join Date: Nov 2008
Location: Pacific Northwest
Posts: 17
Default

Quote:
Originally Posted by lynnloz View Post
Hi,

I took mine in for its for 1st service yesterday and I mentioned a rattle I have from the engine on tick over up until about 2000rpm (after that there is just to much noise and wind).

has anyone else come across this.

Cheers
Loz
Yep, had the same problem. Started right after the first service of the bike. Turned out to be fortunate in that the service rep for Suzuki North America was visiting the shop. Posed the question to him as to why this was happening and his reply is, normal operating condition. He assured me it was nothing defective, no issue with the valves and the clutch was excluded from the problem as well.

I have several other bikes that I deal with...all late models and they have developed the same condition right after servicing for the first time. I hate ticks, rattles and other noises I can not explain, but with the BUSA, I found that mine goes away after I reach operating temperatures. So with that said, if yours persists I would question harder. If not, well that is a personal call on what your comfortable with. Sorry, no answers just a share of thoughts!
__________________
If you wait...all that happens is you get older!
Reply With Quote

Thanks
  #9  
Old 02-01-2009, 06:15 AM
lynnloz's Avatar
lynnloz lynnloz is offline
Cannibal
 
Join Date: Nov 2008
Posts: 5
Default Thanks

Hi Dr

Thanks for your thoughts, I am a tenacious little so and so, so I will see this one through as I and the dealer which are really helpful guys have listened to other K8's and they say this is not normal.

I think as they have had the covers off and can see nothing they are inviting Suzuki UK down on Thursday/Friday to investigate further, and they have even mentioned an engine swap yesterday.

I will keep you posted

Regards
Loz
Reply With Quote

Latest Update
  #10  
Old 02-14-2009, 10:58 AM
lynnloz's Avatar
lynnloz lynnloz is offline
Cannibal
 
Join Date: Nov 2008
Posts: 5
Default Latest Update

Hi,

As promised here is the final update.

She is all fixed and running sweet, the guys at the dealers and suzuki UK have been fantastic, the problem worked out to be the primary drive gear behind the clutch basket.

The level of service from suzuki has been 100% outstanding, free collection, free loan bike, free coffee even suzuki UK phoned and discussed the in's and out's

So just one to keep your ear on

Thanks for your input guys

Regards
Loz
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump



All times are GMT -6. The time now is 02:48 PM.



Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.